撮影した画像とは異なる画像がサムネイルに表示される、または保存される
対象製品: 共通
現象
撮影した画像とは異なる画像がサムネイルに表示される、もしくはサムネイルで選択した画像とは異なる画像が保存される。
対応方法
既存のワークスペースフォルダに何かしらの問題が起きている可能性があるため、ワークスペース用のフォルダを作成し、ソフトウェアから新たなワークスペースを指定してください。
(ワークスペースフォルダのデフォルトは、「ピクチャ」フォルダ内の「Ortery」フォルダです)
ワークスペースフォルダの変更手順や注意点などは、以下の記事をご参照ください。
考えられる原因
既存のワークスペースフォルダ内のファイルを直接操作したり、OneDriveの同期設定がある場合はネットワークの不具合などで、該当の現象が起こることがあります。
ワークスペースはソフトウェアで撮影した元画像や、編集に使用するデータの一時的な保存等に使用される重要なフォルダです。ワークスペースフォルダに直接アクセスし、ファイルの内容を変更したり、元々あったファイルを移動・消去したりすると、撮影画像に不具合が出たり、ソフトウェアが起動しなくなる恐れがありますので、ご注意ください。